Committed to connecting the world

  •  

ITU-T work programme

[2005-2008] : [SG19] : [Q3/19]

[Declared patent(s)]  - [Publication]

Work item: Q.1741.5
Subject/title: IMT 2000 references to Release 7 of GSM evolved UMTS core network
Status: Approved on 2008-10-14 
Approval process: AAP
Type of work item: Recommendation
Version: New
Equivalent number: -
Timing: -
Liaison: SDOs, ITU-R WP 5D
Supporting members: -
Summary: This Recommendation identifies a release of the IMT-2000 Family Member, "GSM evolved UMTS Core Network". This release of the Family Member is known to the Standards Development Organizations (i.e., ARIB, CCSA, ETSI, ATIS, TTA, TTC) as the "3GPP Release 7". Earlier releases, known as "3GPP Release 99", "3GPP Release 4", "3GPP Release 5", and "3GPP Release 6", of this Family Member are specified in ITU-T Recs Q.1741.1, Q.1741.2, Q.1741.3, and Q.1741.4, respectively, while other IMT-2000 Family Members are specified in other Recommendations in the Q.174x series. This Recommendation combines and associates the relevant standards from a number of Standards Development Organizations for the core network for this IMT-2000 Family Member into a global Recommendation.
Comment: -
Reference(s):
  Historic references:
-
Contact(s):
Nebojsa DIKIC, Editor
ITU-T A.5 justification(s):
Generate A.5 drat TD
[ATIS.3GPP.23.002V731-2007 (awaiting validation)]
[ATIS.3GPP.23.271V790-2007 (awaiting validation)]
[CCSA-TSD-123 271 v7.9.0 2007-12 (awaiting validation)]
[CCSA-TSD-123 002 v7.3.1 2007-12 (awaiting validation)]
[ETSI EN 301 140-1 V1.3.4 (1999-06) (awaiting validation)]
[ETSI ETS 300 356-18 (1995-02) (awaiting validation)]
[ETSI TS 102 241 V7.9.0 (2008-06) (awaiting validation)]
[ETSI TS 102 484 V7.0.0 (2007-12) (awaiting validation)]
[ETSI TS 123 271 V7.9.0 (2007-10) (awaiting validation)]
[IETF RFC 768 (1980) (awaiting validation)]
[IETF RFC 1889 (1996) (awaiting validation)]
[IETF RFC 3261 (2002) (awaiting validation)]
[TS-3GA-23.002(Rel7)v7.3.0 (awaiting validation)]
[TS-3GA-23.271(Rel7)v7.9.0 (awaiting validation)]
[TTAT.3G-23.271(R7-7.8.0) (awaiting validation)]
[TTAT.3G-23.002(R7-7.2.0) (awaiting validation)]
[Submit new A.5 justification ]
See guidelines for creating & submitting ITU-T A.5 justifications
First registration in the WP: 2008-09-15 10:52:49
Last update: 2008-10-16 13:25:01