Committed to connecting the world

  •  

ITU-T work programme

Home : ITU-T Home : ITU-T Work Programme : Q.1741.5     
  ITU-T A.5 justification information for referenced document ETSI TS 123 002 V7.3.1 (2007-10) in draft Q.1741.5
1. Clear description of the referenced document:
Name: ETSI TS 123 002 V7.3.1 (2007-10)
Title: Digital cellular telecommunications system (Phase 2+); Universal Mobile Telecommunications System (UMTS); Network architecture. This document offers an overview of the PLMN and its architectures and configuration. The configuration and the functional entities of the PLMN and the interfaces between them are described on a general level in order to cope with possible implementations. These descriptions include interfaces between and within the core networks, the access networks, the user equipment, different service platforms, different domains and subsystems, and functional entities within domains and subsystems.
2. Status of approval:
ETSI published
3. Justification for the specific reference:
To reference the specifications as produced by ETSI to describe certain aspects of the IMT2000 family member “Release 7 of GSM evolved UMTS Core Network”.
4. Current information, if any, about IPR issues:
No known issues. The ETSI maintains an IPR database at http://webapp.etsi.org/IPR/home.asp.
5. Other useful information describing the "Quality" of the document:
ETSI TS 123 228 and ETSI TS 123 002 are ETSI Technical Specification since 2002 and 2001, respectively
6. The degree of stability or maturity of the document:
ETSI TS 123 228 and ETSI TS 123 002 are ETSI Technical Specification since 2002 and 2001, respectively
7. Relationship with other existing or emerging documents:
See item 8
8. Any explicit references within that referenced document should also be listed:
[1] [void]/
[1a] 3GPP TR 21.905: "Vocabulary for 3GPP Specifications"./
[2] 3GPP TS 22.016: "International Mobile station Equipment Identities (IMEI)"./
[2a] 3GPP TS 22.060: "General Packet radio Service (GPRS); Service description; Stage 1"./
[2b] 3GPP TS 22.071: "Location Services (LCS); Service description; Stage 1"./
[2c] 3GPP TS 22.078: "Customised Applications for Mobile network Enhanced Logic (CAMEL); Service description, Stage 1"./
[3] 3GPP TS 23.003: " Numbering, addressing and identification"./
[4] 3GPP TS 22.127: "Open Service Access (OSA)"./
[5] 3GPP TS 23.008: "Organization of subscriber data"./
[6] 3GPP TS 23.009: "Handover procedures"./
[7] 3GPP TS 23.012: "Location Management Procedures"./
[8] 3GPP TS 23.041: "Technical realization of Cell Broadcast Service (CBS)"./
[9] [void]/
[9a] 3GPP TS 23.060: "General Packet Radio Service (GPRS); Service description; Stage 2"./
[10] [void]/
[10a] 3GPP TS 43.064: "Digital cellular telecommunication system (Phase 2+); General Packet Radio service (GPRS); Overall description of the GPRS radio interface; Stage 2"./
[10b] 3GPP TS 25.305: "Stage 2 Functional Specification of UE Positioning in UTRAN"./
[10c] 3GPP TS 23.078: "Customised Applications for Mobile network Enhanced Logic (CAMEL) Phase 3 - Stage 2"./
[10d] 3GPP TS 43.059: "Functional Stage 2 Description of Location Services in GERAN"[11] ITU T Recommendation Q.1214 (05/1995): "Distributed Functional Plane for Intelligent Network CS 1"./
[11a] 3GPP TS 23.101: "General UMTS Architecture"./
[11b] 3GPP TS 23.110: "UMTS Access Stratum); Services and Functions"./
[12] 3GPP TS 24.002: "GSM - UMTS Public Land Mobile Network (PLMN) access reference configuration"./
[13] 3GPP TS 48.001: "Base Station System - Mobile-services Switching Centre (BSS - MSC) interface; General aspects"./
[14] 3GPP TS 48.002: "Base Station System - Mobile-services Switching Centre (BSS - MSC) interface; Interface principles"./
[14a] 3GPP TS 25.410: "UTRAN Iu Interface: general aspects and principles"./
[15] 3GPP TS 48.004: "Base Station System - Mobile-services Switching Centre (BSS - MSC) interface Layer 1 specification"./
[16] 3GPP TS 48.006: "Signalling transport mechanism specification for the Base Station System - Mobile-services Switching Centre (BSS - MSC) interface"./
[17] 3GPP TS 48.008: "Mobile-services Switching Centre - Base Station System (MSC - BSS) interface; Layer 3 specification"./
[18] [void]/
[19] 3GPP TS 48.051: "Base Station Controller - Base Transceiver Station (BSC - BTS) interface; General aspects"./
[20] 3GPP TS 48.052: "Base Station Controller - Base Transceiver Station (BSC - BTS) interface; Interface principles"./
[21] 3GPP TS 48.054: "Base Station Controller - Base Transceiver Station (BSC - BTS) interface; Layer 1 structure of physical circuits"./
[22] 3GPP TS 48.056: "Base Station Controller - Base Transceiver Station (BSC - BTS) interface; Layer 2 specification"./
[23] 3GPP TS 48.058: "Base Station Controller - Base Transceiver Station (BSC - BTS) interface; Layer 3 specification"./
[24] 3GPP TS 48.060: "In-band control of remote transcoders and rate adaptors for full rate traffic channels"./
[25] 3GPP TS 48.061: "In-band control of remote transcoders and rate adaptors for half rate traffic channels"./
[26] 3GPP TS 29.002: "Mobile Application Part (MAP) specification"./
[27] 3GPP TS 22.228: "Service requirements for the IP Multimedia Core Network Subsystem"./
[28] 3GPP TS 23.207: "End-to-end Quality of Service (QoS) concept and architecture"./
[29] [void]./
[30] [void]./
[31] 3GPP TS 29.007: "General requirements on interworking between the Public Land Mobile Network (PLMN) and the Integrated Services Digital Network (ISDN) or Public Switched Telephone Network (PSTN)"./
[32] 3GPP TS 29.010: "Information element mapping between Mobile Station - Base Station System (MS – BSS) and Base Station System Mobile-services Switching Centre (BSS - MSC); Signalling procedures and the Mobile Application Part (MAP)"./
[33] 3GPP TS 29.011: "Signalling interworking for supplementary services"./
[34] 3GPP TS 23.228: "IP Multimedia Subsystem (IMS); Stage 2"./
[35] 3GPP TR 41.103: "GSM Release 5 specifications"./
[36] 3GPP TR 43.051: "Technical Specification Group GSM/EDGE Radio Access Network; Overall description, Stage 2"./
[37] 3GPP TS 23.226: "Global Text Telephony (GTT); Stage 2"./
[38] 3GPP TS 26.226: "Cellular Text Telephone Modem; General Description"./
[39] 3GPP TS 23.016:"Subscriber data management; Stage 2"./
[40] 3GPP TS 23.066: "Support of Mobile Number Portability (MNP); Technical realization; Stage 2"./
[41] 3GPP TS 43.068: "Voice Group Call Service (VGCS); Stage 2"./
[42] 3GPP TS 43.069: "Voice Broadcast Service (VBS); Stage 2"./
[43] 3GPP TS 23.205: "Bearer independent circuit switched core network; Stage 2"./
[44] 3GPP TS 48.014: "Base Station System (BSS) – Serving GPRS Support Node (SGSN) interface; Gb interface Layer 1"./
[45] 3GPP TS 48.016: "Base Station System (BSS) – Serving GPRS Support Node (SGSN) interface; Network service"./
[46] 3GPP TS 48.018: "Base Station System (BSS) – Serving GPRS Support Node (SGSN); BSS GPRS Protocol (BSSGP)"./
[47] 3GPP TS 48.031: "Serving Mobile Location Centre – Serving Mobile Location Centre (SMLC –SMLC); SMLCPP specification"./
[48] 3GPP TS 29.016: "Serving GPRS Support Node (SGSN) – Visitor Location Register (VLR); Gs interface network service specification"./
[49] 3GPP TS 29.018: "Serving GPRS Support Node (SGSN) – Visitor Location Register (VLR); Gs interface Layer 3 specification"./
[50] 3GPP TS 49.031: "Network Location Services (LCS); Base Station System Application Part LCS extension (BSSAP-LE)"./
[51] 3GPP TS 29.060: "GPRS Tunnelling Protocol (GTP) across the Gn and Gp Interface"./
[52] ITU T Recommendation H.248: "Gateway Control Protocol"./
[53] ITU T Recommendation E.164: "The International public telecommunication numbering plan"./
[54] ITU T Recommendation H.323: "Packet-based multimedia communications systems"./
[55] 3GPP TS 44.071: "Mobile radio interface layer 3 Location Services (LCS) specification"./
[56] 3GPP TS 23.271: "Functional stage 2 description of LCS"./
[57] ITU T Recommendation I.363-2 :"B-ISDN ATM Adaptation Layer (AAL) type 2 specification"./
[58] ITU T Recommendation H.245: "Control protocol for multimedia communication"./
[59] IETF RFC 768: "User Datagram Protocol"./
[60] IETF RFC 1889: "RTP: A Transport Protocol for Real-Time Applications"./
[61] IETF RFC 3261: "SIP: Session Initiation Protocol"./
[62] OMA MLP TS: "Mobile Location Protocol", [http://www.openmobilealliance.org/]./
[63] 3GPP TS 29.198: "Open Service Access (OSA) Application Programming Interface (API)"./
[64] 3GPP TS 33.210: "3G Security; Network Domain Security; IP network layer security"./
[65] 3GPP TS 23.236: "Intra Domain Connection of RAN Nodes to Multiple CN Nodes"./
[66] 3GPP TS 25.453: "UTRAN Iupc interface PCAP signalling"./
[67] 3GPP TS 23.234: "3GPP system to Wireless Local Area Network (WLAN) interworking"./
[68] 3GPP TS 23.141: "Presence Service; Architecture and functional description"./
[69] OMA RLP TS: "Roaming Location Protocol", [http://www.openmobilealliance.org/]./
[70] 3GPP TS 23.246: "Multimedia Broadcast/Multicast Service (MBMS); Architecture and functional description"./
[71] 3GPP TS 23.240: "3GPP Generic User Profile (GUP); Architecture (Stage 2)"./
[72] 3GPP TS 33.222: "Generic Authentication Architecture (GAA); Access to network application functions using Hypertext Transfer Protocol over Transport Layer Security (HTTPS)"./
[73] 3GPP TS 23.203: "Policy Control and Charging Architecture (Stage 2)"./
[74] 3GPP TS 23.167: "IP Multimedia Subsystem (IMS) emergency sessions"./
9. Qualification of ETSI:
ETSI is recognized under the provisions of ITU-T Recommendations A.5 and A.6. Qualifying information is on file at TSB.
10. Other (for any supplementary information):
None
Note: This form is based on Recommendation ITU-T A.5