Contributions from Other Interested Parties (Non-Members) related to
the Consultation on Resolution 102
ITU wishes to thank all Member States, Sector Members, Associates and Other
Stakeholders for
taking the time to fill in the questionnaire related to the consultation on
Resolution 102.
Additional contributions submitted by other interested parties that are not
part of the ITU Membership are posted below.
Joint
Contribution
from IAB and IETF
Internet Society
(ISOC)
Bulgaria
Internet Society
(ISOC) Québec
Nominet UK
SIDN
United States Council for International Business
Individual
contribution
|
|
See contributions
from ITU Member States,
ITU Sector Members
and Associates
|
|
Questionnaire Responses |
|
Joint Contribution from Internet Architecture Board (IAB) and
Internet Engineering Task Force (IETF) |
|
Joint Contribution from IAB and IETF |
|
In response to your "Consultation on Resolution 102 (Rev. Antalya, 2005)", a letter with reference DM-07/1008 d.d. 29 March 2007, the Internet Architecture Board (IAB) would like to note the following with respect to the role of the Internet Engineering Task Force
(IETF) in the management of Internet domain names, addresses, and other Internet resources.
The mission of the IETF is to produce high quality, relevant technical and engineering documents that influence the way people design, use, and manage the Internet in such a way as to make the Internet work better [RFC3935]. These documents include protocol standards, best current practices, and informational documents of various kinds. The Internet Standards Process is concerned with all protocols, procedures, and conventions that are used in or by the Internet, whether or not they are part of the TCP/IP protocol suite.
The IETF assumes responsibility for the maintenance and extension of IPv4, IPv6, TCP, BGP, ENUM, DNS, IDNA, and multiple others.
In the case of protocols developed and/or standardized by other organizations, the Internet Standards Process is applicable to any extensions or updates to IETF-maintained specifications and parameters. Under guidance of the IAB the Internet Assigned Number Authority (IANA) maintains a registry of technical protocol parameters.
For IETF specifications requiring registered parameters, the IETF specifies the creation and allocation policies for parameters in a registry. These policies document the appropriate method of allocation. This may require standards action by the IETF or review by IETF designated experts. IANA takes responsibility for the implementation of parameter registration policies in a coordinated fashion. The mutual responsibilities of the IETF and IANA are described in an MOU in an MOU between the IETF and ICANN, which operates the IANA function [RFC2860].
In addition to its responsibility of the maintenance of the Technical Parameters, IANA is responsible for the maintenance of Domain names and IP addresses. IANA does so under policies that are developed by the appropriate stake holders, where we note that the overall IP allocation schemes are set by the IETF [RFC4291, RFC2050, RFC1918].
Concluding, we wish to inform you that the IETF, as the SDO responsible for Internet routing and addressing architecture and specifications, has had many of the topics covered in the questionnaire under study since its inception. The IETF process is open to all concerned parties, and we believe the mechanisms and processes for ITU-T (and ITU members) to be involved in decisions pertaining to policies for allocation of Internet resources are established and well defined.
The IAB encourages the ITU to provide leadership to its members and encourage them to participate in and liaise with the organizations in the existing framework of standards and policy development.
Olaf Kolkman, IAB Chair, on behalf of the IAB.
Russ Housley, IETF chair.
About us:
IETF. The Internet Engineering Task Force is a worldwide and open organziation whose mission is to produce high quality, relevant technical and engineering documents that influence the way people design, use, and manage the Internet in such a way as to make the Internet work better. These documents include protocol standards, best current practices, and informational documents of various kinds.
See http://www.ietf.org
IAB.
The Internet Architecture Board has a long history but is currently viewed as the senior committee working with the IETF that has both technical (architectural) functions and oversight functions for the development of the Internet. The latter also include oversight of the IANA functions performed for the IETF. See http://
www.iab.org
References:
[RFC1518] "An Architecture for IP Address Allocation with CIDR"
Y. Rekhter and T. Li, 1993
http://www.ietf.org/rfc/rfc1518.txt
[RFC1918] "Address Allocation for Private Internets"
Y. Rekhter et al, 1996
http://www.ietf.org/rfc/rfc1918.txt
[RFC2050] "INTERNET REGISTRY IP ALLOCATION GUIDELINES"
K. Hubbard et al, 1996
http://www.ietf.org/rfc/rfc2050.txt
[RFC2860] "Memorandum of Understanding Concerning the Technical
Work of the Internet Assigned Numbers Authority",
B. Carpenter et al, 2000
http://www.ietf.org/rfc/rfc2860.txt
[RFC4291] "IP Version 6 Addressing Architecture Hinden and Deering, 2006
http://www.ietf.org/rfc/rfc4291.txt
[RFC3935] "A Mission Statement for the IETF", H. Alvestrand, 2004
http://www.ietf.org/rfc/rfc3935.txt
|
|
Go back to list |
|
Feedback from
Internet Society Bulgaria |
|
Question 1: |
ITU should initiate into effective dialog with the existing structures dealing with management of domain names and addresses – mainly ICANN, IANA, IETF, ISOC, RIR, and others. ITU should encourage its members to engage with local ISOC chapters to work on those issues on a national level.
|
|
Question 2: |
The ITU could play such a role in areas where such a public policy exists – e.g. in the field of cybercrime. ITU also could serve as a focal point for anti-spam efforts.
|
|
Question 3: |
The ITU should allocate funds (be that its own, or driven from different sources) for covering expenses of participants to the IGF from developing countries.
|
|
Question 4: |
Since the process of enhanced cooperation has not started yet, it is very unlikely that the ITU could influence this process, regardless of what steps it takes. If the UN Secretary-General starts this process, then the ITU could plan on taking such steps.
|
|
Question 5: |
ITU should not take steps before the UN Secretary-General has decided how to initiate the process; doing this at the current time is spending resources with no good reason. ITU should continue building good relations with all international organizations, in order to be ready when the process starts.
|
|
Question 6: |
As it is said in the relevant part of the Tunis declaration, ITU-T should continue to contribute with experts and liaise and cooperate with the appropriate entities.
|
|
Question 7: |
This question should be responded by the developing countries.
|
|
Question 8: |
-
|
|
Go back to list |
|
Feedback from Internet Society (ISOC) Québec
|
|
Question 1: |
None.
|
|
Question 2: |
Funding of the IGF.
|
|
Question 3: |
Funding of the IGF.
|
|
Question 4: |
Funding of the IGF.
|
|
Question 5: |
Continue to improve participation of all stakeholders, including civil society.
|
|
Question 6: |
None.
|
|
Question 7: |
|
Funding of the IGF.
Funding of travel expenses to IGF and ICANN events for participants in developing countries.
|
|
Question 8: |
The ITU must in no way compete with or attempt to replace existing institutions already managing global Internet resources.
It could play a more active role in encouraging developing countries to deregulate their telecommunications markets.
|
|
Go back to list |
|
Feedback from
Nominet UK |
|
Question 1: |
|
Key objectives for the ITU moving forward should be to:
- Focus on matters consistent with its mandate
- Make best use of limited resources
- Avoid duplication of effort
We believe that the ITU can achieve these objectives through more effective cooperation with existing organisations involved in the management of Internet resources.
Specifically:
- The ITU can add value by enhancing its ongoing capacity building and development activities in developing countries.
- It should be easier for non-members to work with the ITU through informal dialogue and partnerships. Many of those involved in the management of Internet resources (such as Nominet), who have strong relevant expertise and experience in this area, are not ITU members.
|
|
Question 2: |
|
We note that some key Internet policy processes, such as the Internet Governance Forum, and ICANN, are not strictly “intergovernmental organisations”. They are open to participation from all stakeholders. This open structure can contribute to a multi-dimensional understanding of the relevant issues.
Specifically, the ITU should continue to play a leading role in standardisation and coordination of international telecoms networks, and radio spectrum management. These are prerequisites of vibrant Internet growth. To make best use of resources, ITU should work in better collaboration with relevant stakeholders.
|
|
Question 3: |
|
The Internet Governance Forum provides opportunities for the ITU to contribute effectively to ongoing international dialogue.
For example:
Through leveraging its existing networks in developing countries, ITU can encourage the development of national processes to support and feed into the Internet Governance Forum. One possibility would be to identify and share examples of good practice.
Through positive engagement with the IGF Advisory Group in its role as observer, ITU can work with other stakeholders to contribute to the IGF agenda. It can, for example, canvas its members for input into consultations.
ITU could be one of the organisations to give a “year in review” session at the Rio meeting.
ITU can use the Internet Governance Forum to build relationships and maintain effective networks with non-ITU members.
|
|
Question 4: |
|
The process towards enhanced cooperation is not an action for the ITU alone, but must be shared throughout the Internet community.
The ITU can play a constructive role by implementing structural changes to allow for greater participation from multi-stakeholders.
The ITU should continue its collaborative work with existing organisations such as the Internet Engineering Task Force, the W3 Consortium, and ICANN’s Technical Liaison Group, to ensure best use of resources and non-duplication of effort.
|
|
Question 5: |
|
We encourage the ITU to maximise meaningful multi-stakeholder participation.
Like most organisations, Nominet has to make difficult choices about how best to allocate resources to the plethora of international Internet processes. Since Nominet would have no reason to be involved in the majority of ITU discussions (relating, as they do exclusively to the telecoms sector), it is hard to justify paying for sector membership, as well as the overhead in management time in attending meetings.
We encourage the ITU to open up its processes in order to capture views from a broader spectrum of stakeholders. It should be easier to get involved on an ad hoc basis. Through more open engagement, the ITU could benefit from a wider range of input and improved understanding of issues, leading to better decision-making.
|
|
Question 6: |
Duplication of effort should be avoided, where possible. Work in many of the areas mentioned is already far advanced. The ITU should consider carefully how best to contribute its expertise into existing processes and fora.
|
|
Question 7: |
|
For the ITU to enhance its existing activity in these areas would be most welcome, and could support the capacity building objectives of the Internet Governance Forum.
To make best use of limited resources, ITU should consider undertaking such work in collaboration with other bodies. We are aware, for example, that ISOC and ICANN have organised very successful workshops in developing countries.
|
|
Question 8: |
Nominet welcomes the opportunity to respond to the ITU’s questionnaire. It is significant that, in considering its way forward, the ITU is seeking input from the wider community. This is appreciated and signals a more collaborative, inclusive approach by the ITU which is supported by the public statements of Secretary General Touré.
|
|
Go back to list |
|
Feedback from SIDN |
SIDN is the registry for the .nl country-code top level domain, which, with close to two-and-a-half million registered domains, is one of the world’s largest and most successful ccTLDs.
Since its creation, SIDN has been closely collaborating with all relevant national and international stakeholders, with the objective to assure availability, accessibility, security, overall quality and further development of the internet in general and the .nl name-space in particular.
Over the last years, SIDN has actively been involved in and contributed to the WSIS and WGIG processes.
|
|
Question 1: |
None.
ITU should focus on its mandate and key role in the standardisation and coordination of international telecommunications networks. We feel that the ITU can make best use of its expertise and limited resources by enhancing its collaboration with the many existing both private and public sector organisations involved in the management and further development of the internet and its resources. That collaboration should not be mainly limited to ITU members, but should aim at making use of the strong and relevant expertise of all those organisations involved in the management of internet resources.
|
|
Question 2: |
ITU’s interacting should, as stated under 1, not only be directed at “intergovernmental organizations”. Rightly so, key internet policy processes are increasingly open to all stakeholders. We feel that, in such a multi-stakeholder and equal footing environment, the ITU should work on telecommunications issues associated with the internet in better collaboration. Thereby, it is important to maintain ITU’s clear non-involvement with the day-to-day management of internet infrastructures and resources.
|
|
Question 3: |
The IGF, being a major forum where multi-stakeholder collaboration is sought, provides the ITU with ample opportunity to establish working relationships with non-members. It also provides the ITU with a platform to use its experience in capacity building to encourage the further development of expertise and processes in developing countries.
|
|
Question 4: |
|
The process towards enhanced cooperation is not an action for the ITU alone, but must be shared throughout the Internet community.
The ITU can play a constructive role by implementing structural changes to allow for greater participation from multi-stakeholders.
The ITU should continue its collaborative work with existing organisations such as the Internet Engineering Task Force, the W3 Consortium, and ICANN’s Technical Liaison Group, to ensure best use of resources and non-duplication of effort.
|
|
Question 5: |
We feel that the ITU should understand “enhanced cooperation” not merely as “intensified”, but primarily as “broadened”cooperation; i.e. with a larger group of stakeholders. We encourage the ITU to open up its processes in order to capture views from a broader spectrum of stakeholders. Through more open engagement, the ITU could benefit from a wider range of input and improved understanding of issues, leading to better decision-making.
|
|
Question 6: |
In order to optimise the use of resources and maximize its added value, the ITU should avoid duplicating the work already done and being done by the various actors. It should base its decision on when and where to contribute its expertise in these areas mainly on the need expressed by these actors.
|
|
Question 7: |
|
ITU should be open to requests for assistance and seek to respond to these in the most effective and efficient ways. This, in our view, implies an active and collaborative approach towards the IGF as well as a direct collaboration with other organisations that conduct outreach activities, as for instance ICANN and ISOC.
|
|
Question 8: |
SIDN appreciates the opportunity to respond to this questionnaire and welcomes that, in considering its way forward, the ITU consults a wider community. We note with satisfaction that this more collaborative and inclusive approach is supported by public statements of the Secretary General and is combined with a focus on the mandate of the ITU and the recognized need to avoid duplicating the work of other organisations.
|
|
Go back to list |
|
Feedback from the United States Council for International Business |
|
As the US affiliate of the International Chamber of Commerce (ICC), and representing some 300 leading U.S. companies, professional services firms and associations, the United States Council for International Business wishes to reiterate our support for the ICC’s input that it provided on the implementation of Resolution 102. We agree that there are several principles that should guide the ITU’s role in implementation of Resolution 102. These are: (1) recognition of the important roles played by other organizations in this area and the need to focus ITU’s efforts consistent with its mandate that can support these efforts; (2) the importance of ensuring that the contributions provided by the ITU add value and do not duplicate work being done elsewhere; (3) effective utilization of the ITU’s available budget.
As a result, the ITU’s role may have the greatest impact if seen in terms of the responsibilities that it has already undertaken with respect to providing assistance for developing countries to participate as much as possible in international discussions on the issues covered in Resolution 102. ITU activities should be careful not to expand into those areas where activities are already well under way in other organizations. Developing and maintaining cooperative relationships with other technical standards and other bodies is critically important in this area since interoperability and quality are essential in supporting the Information Society, particularly as the benefits of the Internet become increasingly available to more people. The ITU should make it clear that it supports close collaboration and cooperation with these bodies.
We join with the ICC in looking forward to working closely with ITU Secretary General Toure and his new team. With his forward-looking leadership we are confident that the ITU will be able to provide added value while still conserving scarce resources. The beneficiaries will be the developing countries and the evolving global Information Society.
|
|
Go back to list |
|
Feedback from Individual |
|
Individual contribution from Jeremy Malcolm, Australia |
|
Question 1: |
Participation in existing ICANN fora.
|
|
Question 2: |
Participation on an equal footing with all other stakeholders at the IGF.
|
|
Question 3: |
Donating to the Secretariat\'s trust fund, and encouraging ITU members to provide delegates to participate in the work of Dynamic Coalitions.
|
|
Question 4: |
Nothing, until the Secretary-General has established the form that that process will take.
|
|
Question 5: |
See the answer to question 4.
|
|
Question 6: |
The ITU should continue to participate on an equal footing with all other contributors in the work of the IETF and ICANN.
|
|
Question 7: |
The ITU should take a non-duplicative approach to the organisation of any such forums, and in general should endeavour to work within established structures such as those of the IGF, ICANN and the IETF.
|
|
Question 8: |
As WGIG established, and as acknowledged by GT-PLEN/7, the ITU is structurally deficient in its exclusion of civil society from direct participation. This must be urgently addressed.
|
|
Go back to list |
|
Top of page
 |
|
|
|
|

Sitemap
Background Documents and Websites
Letter (DM-07/1008)
announcing the 2007 Res. 102 Consultation
World
Telecommunication Policy Forum (WTPF) 2009
Resolutions
Resolution 101,
Antalya, 2006
Resolution 102, Antalya,
2006Survey Questions 2007
Q1:
What specific activities should be undertaken for ITU “to continue to take a significant role in international discussions and initiatives on the management of Internet domain names and addresses and other Internet resources within the mandate of ITU, taking into account future developments of the Internet, the purposes of the Union and the interests of its membership as expressed in its instruments, resolutions and decisions?”
Q2:
What specific activities should be undertaken “to take the necessary steps for ITU to continue to play a facilitating role in the coordination of international public policy issues pertaining to the Internet, as expressed in § 35 d) of the Tunis Agenda, interacting as necessary with other intergovernmental organizations in these domains”?
Q3:
What specific activities should be undertaken “in line with § 78a) of the Tunis Agenda, to continue to contribute as appropriate to the work of the Internet Governance Forum (IGF)”?
Q4:
What specific activities should be undertaken “to take the necessary steps for ITU to play an active and constructive role in the process towards enhanced cooperation as expressed in § 71 of the Tunis Agenda”?
Q5:
What specific activities should be undertaken “to take the necessary steps in ITU’s own internal process towards enhanced cooperation on international public policy issues pertaining to the Internet as expressed in § 71 of the Tunis Agenda, involving all stakeholders, in their respective roles and responsibilities”?
Q6:
What specific activities should be undertaken by ITU-T “to ensure that the ITU-T performs its role in technical issues .. related to the management of Internet domain names and addresses and other Internet resources within the mandate of ITU, such as IP version 6 (IPv6), ENUM and IDNs, as well as any other related technological developments and issues; and continues to play a facilitating role in coordination and assistance in the development of public policy issues pertaining to Internet domain names and addresses and other Internet resources within the mandate of ITU and their possible evolution; and works … on issues concerning Member States’ ccTLDs and related experiences”?
Q7:
What specific activities should be undertaken by ITU-D “to organize international and regional forums and carry out necessary activities … to discuss policy, operational and technical issues on the Internet in general, and on the management of Internet domain names and addresses and other Internet resources within the mandate of ITU in particular, including with regard to multilingualism; to promote through ITU-D the exchange of information, fostering debate and the development of best practices on Internet issues, and to continue to play a key role in outreach by contributing to capacity building, providing technical assistance and encouraging the involvement of developing countries, LDCs and SIDS in international Internet forums and issues”?
Q8:
Do you have any other contribution or comments, of a general or specific nature, on any other issues contained in Resolution 102, including the role of the ITU Secretariat and the three Bureaux?
|